Feedback forum

This forum is to raise questions or provide feedback only linked to the community platform.

cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Sometimes the editor magic does not happen

 This is something I haven't seen in last couple of months, but appeared and happens relatively often since last week or two.#updates_are_not_universally_good_thing#unnecessary_javascriptoiding_is_a_bad_thingJW

waclawekjan_0-1707494331486.png

Login issue

Still i have to enter again all my login details to get into this forum!Also the "remember me" function does not work. After a wrong password i have to enter my email again!This is so annoying!Can we expect this to be fixxed?

Tobe by Senior II
  • 1067 Views
  • 7 replies
  • 2 kudos

Firefox issue

Incidentally, if Firefox browser Privacy and Security -> Do Not Track set to Always, then it is not possible to reply to posts here. Nor does the Accept as Solution option appear.

Visual glitch for file attachments

When a link is given to a particular post and the post has a file attached, two horizontal lines appear under the small file icon.https://community.st.com/t5/stm32-mcus-products/stm32f4-hardfault/m-p/604656/highlight/true#M226598As can be seen in the...

Piranha_0-1699131558158.png
Piranha by Chief II
  • 362 Views
  • 3 replies
  • 0 kudos

Modal fade of the page for no reason

Dragged a mouse accidentally over this post down there. Pressed at least one or both of the left/right mouse buttons at the same time. The screenshot has not been modified...The only interaction with the page, that still works:Scrolling. Also middle ...

Piranha_0-1699582711242.png
Piranha by Chief II
  • 443 Views
  • 4 replies
  • 1 kudos

Missing labels

When looking at a subforum, on the right side there are many labels available. For example, for the "Embedded software (MCUs)", the list starts with a label "ADC". But, when creating or editing a topic, there are just 9 labels available starting with...

Piranha by Chief II
  • 2314 Views
  • 8 replies
  • 0 kudos

ST web server bug for PDF files

This is not a bug of the forum engine, but of the main ST web server! Let's open the following link:https://www.st.com/resource/en/application_note/an2606-stm32-microcontroller-system-memory-boot-mode-stmicroelectronics.pdfBy default on a Chromium/Bl...

Piranha by Chief II
  • 277 Views
  • 2 replies
  • 0 kudos

Wrong topic title for moved posts

If one takes a link to a specific post, then the posts, which had been moved from other topics, show the title of their respective original topic.Original post (OK)Moved post (wrong title):Also, as I have reported previously, adding a "Re: " in front...

Piranha_0-1700535227048.png
Piranha by Chief II
  • 218 Views
  • 1 replies
  • 0 kudos