cancel
Showing results for 
Search instead for 
Did you mean: 

Sometimes the editor magic does not happen

waclawekjan_0-1707494331486.png

 

This is something I haven't seen in last couple of months, but appeared and happens relatively often since last week or two.

#updates_are_not_universally_good_thing

#unnecessary_javascriptoiding_is_a_bad_thing

JW

11 REPLIES 11

Hi @waclawek.jan ,
Thanks for sharing your experience. I was able to replicate it and reported the issue.
Best,
Adam

Hi @Community Assistance Team Adam,

In the last few days the problem got worse - I now have to reload a post several times, until the edit line's "magic" starts to "magic".

What now?

Can't the editor window simply be displayed unconditionally, without any "magic", like in normal fora?

JW

Hi @waclawek.jan ,

Can you please try updating your browser to the latest version and clear the cache? Please let us know if it solved the problem as it did in our case.

Best,

Adam

Hi Adam @Community Assistance Team ,

I've just cleared cache and site data because of a different thread, and then tried to answer one of the regular posts and look what just happened (or, more precisely, did not happen):

waclawekjan_0-1709824319412.png

Win10, FF123.0.

JW

Andrew Neil
Evangelist

I had it happen this morning.

Google Chrome Version 122.0.6261.111 (Official Build) (64-bit) on Win 11.

Still happening randomly, some times works, some times not. I can fill a whole line sometimes and it still doesn't fire up. Other times it does, but then have to be careful about it catching up to where I'm at.

I realize it's not working, and either abort, or finish my thought, and copy the line I've typed and go back to the top to hit Reply.

Some times Reply button's are laggy, and I have go deeper into the pane to get the cursor.

Using Google Chrome, several machines, and always within one or two versions of the most current release.

Honestly what I'd like to see is it just acts as a "lightweight" pane, without all the formatting clutter, so I can just type..

Tips, Buy me a coffee, or three.. PayPal Venmo
Up vote any posts that you find helpful, it shows what's working..

Hi @Community Assistance Team ,

new data point: if the "magic" did not happen, clicking on "Reply" on any other post results in two editor panes to open.

JW

Hi @waclawek.jan , @Andrew Neil , @Tesla DeLorean ,

Thank you for the additional information, which will be used to re-investigate this case.

Best,

Adam

Andrew Neil
Evangelist

This seems to have got much worse lately - it seems lately that "the editor magic" never happens on that 'Reply' button.

After using any other 'Reply' button in the thread, that one does seem to remember what it's supposed to do.

 

See also: https://community.st.com/t5/feedback-forum/st-website-getting-worse/td-p/657943