cancel
Showing results for 
Search instead for 
Did you mean: 

Missing 'drag&drop attachment' field in Reply message form

ferro
Senior

Hi,

I am not able to send data/attachment with my messages. I see this:

ferro_2-1708607853816.png

ferro_0-1708607726525.png

 

Instead of this:

ferro_1-1708607765209.png

I tried different web browsers but no good.

Any idea ?

Thank you

Ferro

 

1 ACCEPTED SOLUTION

Accepted Solutions
Lina DABASINSKAITE
Community manager
Community manager

Hello @ferro , 

Thanks for being a part of ST community. The file uploads are currently restricted on Private messages due to security measures. Please use the alternatives such as github and similar ones to share your materials. 

This is on our roadmap to lift this up for the most advanced users and I will share it once it is implemented. 

If you have any other suggestions, please let me know. 

Regards,
Lina 


In order to give better visibility on the answered topics, please click on 'Accept as Solution' on the reply which solved your issue or answered your question.

View solution in original post

1 REPLY 1
Lina DABASINSKAITE
Community manager
Community manager

Hello @ferro , 

Thanks for being a part of ST community. The file uploads are currently restricted on Private messages due to security measures. Please use the alternatives such as github and similar ones to share your materials. 

This is on our roadmap to lift this up for the most advanced users and I will share it once it is implemented. 

If you have any other suggestions, please let me know. 

Regards,
Lina 


In order to give better visibility on the answered topics, please click on 'Accept as Solution' on the reply which solved your issue or answered your question.