cancel
Showing results for 
Search instead for 
Did you mean: 

I have X-CUBE-AI version 7.3 installed. Is it possible to backtrack it and use version 5.1.2 of X-CUBE-AI library? Because I dont see any option in the dropdown menu of "Select Components" to choose version earlier than 7.3.

BFaru.1
Associate II
 
1 ACCEPTED SOLUTION

Accepted Solutions
fauvarque.daniel
ST Employee

In STM32CubeMX if you have both versions installed you can start a new project and choose the version when adding the X-Cube-AI pack.

I recommend to quit STM32CubeMX before to start a new AI project with a previous version.

Sometime the correct AI plugin is not loaded by STM32CubeMX when you change versions

View solution in original post

1 REPLY 1
fauvarque.daniel
ST Employee

In STM32CubeMX if you have both versions installed you can start a new project and choose the version when adding the X-Cube-AI pack.

I recommend to quit STM32CubeMX before to start a new AI project with a previous version.

Sometime the correct AI plugin is not loaded by STM32CubeMX when you change versions