Showing results for 
Search instead for 
Did you mean: 

Unicleo gui not detecting IKSO1A2


Hello, I'm learning how to use stm32 hardware and how to program it and today i connect the X-NUCLEO-IKO1A2 to my board (Nucleo-GO71RB) and installed the inucleo software,  i did everythink like te st video said, but for some reason the software doesn't detect the sensors board, someone have some advices or warnings to give me?

Federica Bossi
ST Employee

Hi @Fxpires ,

Can you share a screenshot of the error you have?

In order to give better visibility on the answered topics, please click on 'Accept as Solution' on the reply which solved your issue or answered your question.

Hello, it does not give an error, just doesn't do nothing, but i solved the problem with others sensors besides the ikso1a2, i don't know if it is because the g071rb and that sensor have some kind of incompability because i already read something saying that or something similar, but thank you for trying to help, I'm glad!