AnsweredAssumed Answered

Availability of previous Cosmic compiler versions?

Question asked by oakley.jonathan on Dec 4, 2015
Latest reply on Jun 8, 2016 by Ritesh
Hi there

We've just come across a problem which may (not confirmed yet) relate to using a too-recent version of the Cosmic STM8 compiler. My binary works when compiled with 4.3.13, my colleague's does not when using 4.4.2. I think these version numbers are correct, the various elements in use all have different numbers...

Is there anywhere that 4.3.13 or other archive versions of the Cosmic compiler can be downloaded? I have a copy, but it would be reassuring if there was an archive on-line somewhere!

If we figure out the cause of the problem I'll submit a bug report as appropriate.

Best regards

Jonathan

Outcomes