AnsweredAssumed Answered

Which CubeMX packages should be installed?

Question asked by Andrei Chichak on Jan 26, 2015
Latest reply on Feb 4, 2015 by STM32Cube-T
Are the cube firmware packages cumulative?

Version STMCubeF4 1.4.0 came out recently, but I noticed that version 1.2.0 is significantly smaller than 1.1.0 or 1.3.0. This hints that all of the packages should be installed since they don't seem to be cumulative (or the size would just keep on increasing).

So, should I install all of the versions or just the latest?

Thanks

Outcomes