AnsweredAssumed Answered

Disable TCP in lwIP with 0 connections

Question asked by Stefan Raschhofer on May 24, 2018
Latest reply on May 30, 2018 by Stefan Raschhofer

When I disable TCP of the lwIP in CubeMX and set the MEMP_NUM_TCP_PCB to 0, I can't compile without error MEMP_NUM_TCP_PCB has to be > 0.

Seems like a bug?

Outcomes