AnsweredAssumed Answered

newest cubeMX (4.25.1) can not be install on macOS high sierra(10.13.3)

Question asked by Rock Deng on May 11, 2018
Latest reply on May 21, 2018 by Rock Deng

It seems that newest cubeMX (4.25.1) can not be install on macOS high sierra(10.13.3). Does any old version works? and please fix the issue of 4.25.1.

Outcomes