AnsweredAssumed Answered

Cann't complie to eMotionV2_REL_5.0.0.zip(in en.stsw-mki109w.zip)?

Question asked by sw lee on Apr 24, 2018

Hi..

 

I use STEVAL-MKI109V2(Demo board) and MKI160V1(sensor).

 

and i use IAR Embedded Workbench V7.20 Version..

 

so when i open to project file,

 

comming message like this..

 

"Broken options were detected in the project file A backup copy will be made

(see log window for detail)"

 

and next message is...

 

--> The project 'emotion' contails the unknow to 'CADI_ID'

--> The project 'emotion' contails the unknow to 'TIFET_ID'

 

is it need to upgrade to over IAR 7.70 Ver??

 

thanks...

 

xfile2580@daum.net

Outcomes