AnsweredAssumed Answered

Cann't complie to eMotionV2_REL_5.0.0.zip(in en.stsw-mki109w.zip)?

Question asked by sw lee on Apr 24, 2018

Hi..

 

i use steval-mki1092V2(demo board) with mki160V1(sensor)..

 

so i was download to en.stsw-mki109w.zip(for Windows) file...

 

and  i use to IAR Embeded Work...7.20 Version...

 

so when i open project file,

 

come to msg like this.. 

 

"Broken Options were detected in the project file A backup copy will be made"

(See log window for detail)"

 

and next msg is...

 

--> The project 'emotion' contains the unknown to 'CADI_ID'

--> The project 'emotion' contains the unknown to 'TIFET_ID'

 

is it need upgrade to IAR 7.70 version ??

 

thanks..

 

xfile2580@daum.net

Outcomes