AnsweredAssumed Answered

"No STM32Cubemx version above 4.25.0 has been found" error while generating mc workbench

Question asked by gokay aygok on Apr 16, 2018

Hi folks !

 

while generating mcsdk files, I am getting this error which says that "No STM32Cubemx version above 4.25.0 has been found" and Generation is not possible.

 

Could someone please help me get rid of this problem ?

 

thanks....

Attachments

Outcomes