AnsweredAssumed Answered

Set ODR 6600Hz, but didn't get enough data with Unicleo-GUI

Question asked by Tianyi Fei on Mar 14, 2018
Latest reply on Mar 15, 2018 by Miroslav B

I am testing  IKS01A2 with the help of Unicleo-GUI. Recently something confused me. I enabled only one sensor LSM6DSL, and selected Full Scale as 2, ODR as 6600, and saved datalog for some seconds. But when I check the csv file, I found only 697 data per second. But if I change the ODR settings 13, it do output data 13 per second. Is the function of higher output rate blocked? Or is there any other modification I should do before set to 6600?  

Outcomes