AnsweredAssumed Answered

Static library error

Question asked by Takayoshi Ishii on Feb 1, 2018
Latest reply on Feb 1, 2018 by Takayoshi Ishii

Hello,

 

I want to use the S2LP_Sigfox_DK library. The version is 1.3.0.

When I add the static library into my new project that is made by CubeMX, some compile error occurred.

Let me know what should I do.

 

What did I do is

1) Made a new project bu CubeMX.

2) Add the library "ST_RF_LIB_ARIB_CM0.a". (See the following picture.)

 

 

3) When I click the error, the library opened as following.

 

Outcomes