AnsweredAssumed Answered

Can I replace CMSIS ver4.20 on older versions of CMSIS files in standard peripheral library for stm32F10x and stm32F4x?

Question asked by mohseni.mohsen on Oct 18, 2014
Latest reply on Oct 20, 2014 by Montassar BEN ROMDHANE
Can I replace CMSIS ver4.20 files on older versions of CMSIS files in standard peripheral library for stm32F10x(ver3.5 or 3.6) and stm32F4x(ver1.4)?

Is there any bug in this change?

Is there any relation between SPL driver  files and CMSIS?

Outcomes