AnsweredAssumed Answered

How can i enable UART data registry not empty interrupt in Cube MX (UART_IT_RXNE)?

Question asked by p.a.002 on Aug 17, 2017
Latest reply on Aug 18, 2017 by p.a.002

Hello,

 

I'm using the last version of Cube MX. 4.21.

I am using STM32F410RBT6 processor. I can't find in the CUbeMX graphical user interface how to enable UART data registry not empty interrupt. I have only found that there is a flash enable USART global interrupt in the NVIC controller settings. Maybe i miss something.

Thanks in advance,

Outcomes