AnsweredAssumed Answered

Unable to generate Source for EED

Question asked by Santhamurthy R on Mar 10, 2017
Latest reply on Mar 30, 2017 by Santhamurthy R

Hello All,

 

I am using SPC560B540L5 Discovery board and SPC stdutio 5.2.3 updated version code generator.

 

I am trying to emulate the Flash as EEPROM using EED driver. The IDE is installed with EEPROM emulation software and the way I generate the project is also proper even then the necessary configuration files and libraries for EED are not getting generated after generating the code. Normally, it should get listed under the EEPROM Emulation driver in components directory, but nothing exists other than "mak" folder. Please find the snap below.

 

 

But still I tried to build the project but the compilation failed due to below shown error.

 

 

I also tried with the Test application"SPC560Bxx_RLA EE Test Application for Discovery" but the problem repeats.

 

Even I tried with different versions of (SPC5studio) 5.0.0, 5.2.1 and 5.2.3 but nothings works.

 

 

Kindly help in getting the problem resolved.

 

 

Thanks in Advance

 

Regards,

R.Santhamurthy

Outcomes