AnsweredAssumed Answered

STM32CubeMX: Problems installing new libraries

Question asked by Tob G on Feb 13, 2017
Latest reply on Sep 5, 2017 by Clive One

I am using STM32CubeMX Version 4.16.1 on a pc without(!!!) internet access.
I would like to install a new library via "Menu"/"Help"/"Install New Libraries"/"From Local...".
I have downloaded the firmware package for family STM32F4 (Software Version 1.14.0) ===> "en.stm32cubef4.zip"
When i try to install this firmware package by pressing the "From Local..."-button and by selecting the downloaded zip-file "en.stm32cubef4.zip",
i receive the following error message "This package version is not managed on this version of STM32CubeMX".
Anything i can do about this?
I tried to download the firmware package for family STM32F4 in an earlier version (for example 1.13.0) but i could not
find it on the internet.
Any help would be greatly appreciated

Outcomes