AnsweredAssumed Answered

CubeMX: FreeRTOS USE_TICKLESS_IDLE

Question asked by Aaron Pica on Feb 1, 2017
Latest reply on Feb 2, 2017 by Aaron Pica

In the last CubeMX version (4.19) the USE_TICKLESS_IDLE option is missing. This disables the configUSE_TICKLESS_IDLE flag and the low power configuration.

 

Is it a bug? Is any workaround available?

 

PS: I've checked the 4.17 version and it has this option available. I don't have the 4.18, so I can't check it.

Outcomes