AnsweredAssumed Answered

Warning on loading STM32cubeMX 4.18.0 project with the new 4.19.0 version

Question asked by Helio Mendonca on Feb 2, 2017
Latest reply on Mar 3, 2017 by Sirma Siang

Hi,

When I load a STM32cubeMX 4.18.0 project with the new 4.19.0 version I get the following warning: "The Firmware Package (STM32Cube FW_F4 V1.14.0) required by the Project is not the latest version available in your STM32CubeMX Repository." (please see attached image).

The problem is that I have the last version that I downloaded from your repository (the same 1.14.0 version)!?!

Regards,

Helio

Attachments

Outcomes