AnsweredAssumed Answered

Importing SPC5Studio V3.5 project using V5.0

Question asked by rode.dinesh on Oct 27, 2016
Latest reply on Nov 7, 2016 by carannante.procolo

Hi,

I need to work on old project created using SPC5Studio V3.5. Project is created using Wizards. When I open same project using V5.0, the 'Configuration.xml' is showing some error (red cross against file name). If I try to generate new code using 'Configuration.xml' it is giving following error messages

hal_lld.h 1.0.0.201609071703 : ...CAN NOT APPLY THE PATCH...

FlashMap.h 1.0.0.201609061636 : ...CAN NOT APPLY THE PATCH...

Am I doing something wrong?

First time I am using SPC5Studio

Outcomes