AnsweredAssumed Answered

Getting started with Atollic and F4 discovery

Question asked by cosmapa on Oct 5, 2011
Latest reply on Nov 24, 2011 by piovan.stefano
I followed the instructions in the UM147 Getting Started.

After importing the project, the files & folder show in the IDE but with an ! in the icons. This is the message that usually shows when the link to the folder containing the actual files is not set.

The manuals for other Discovery kits mention the need to set the link from the Windows>Preferences>Workspace menu. Is this step not necessary for the F4 kit or is it missing from the Doc.

Anyway, I did add a CurParh to the right folder but the ! has not disapeared.

Outcomes