AnsweredAssumed Answered

Disable FPU in STM32F4 on RTX

Question asked by AlexSmart on Jun 12, 2014
There is a problem, when I using FPU in some RTX task because FPU instructions is also used in RTX's SVC_Handler. So I've decided or disable FPU globally in project (didn't work, cant compile HAL_CM4.c) or disable for one file, where all the math happening - but don't know how to do it.
Any suggestions?

Outcomes