AnsweredAssumed Answered

CubeMX: Cannot disable Systick INT

Question asked by AugF on Apr 13, 2014
Latest reply on Apr 15, 2014 by prud_homme.remi
Hello!

When using CubeMX and going to Configuration and System --> NVIC "System tick timer" Interrupt is enabled. When I disable it, click apply and ok and then open NVIC dialog again it's enabled instead of disabled. With other interrupts this behaviour takes not place. I don't need the Systick and therefore my question is: How can I manage to disable it with the CubeMX software?

Thanks for answers!
Florian

Outcomes