AnsweredAssumed Answered

Flash loader demonstrator V2.6.0 version error

Question asked by Danielyan.Varuzhan on Mar 18, 2013
Latest reply on Mar 21, 2013 by Danielyan.Varuzhan
I have a project with STM32F1, which is well programmed with the 2.2.0 version of
STMFlashLoader.exe, but with the versions 2.5.0 and 2.6.0 the system gives message:
bad parameter [files\STMicroelectronics\Software"Flash Loader Demonstrator\STMFlashLoader.exe]
I need the new versions to support F3 and F4.
How to solve the problem?
Thanks

Varuzhan

Outcomes