AnsweredAssumed Answered

FIFO alignment is not correct after some time

Question asked by Krish on Sep 26, 2016
Latest reply on Feb 6, 2017 by Fougeray.Cyril
We enabled GyroScope and acclerometer. We set FIFO Mode to continuous with BDU bit is set. We set ODR rate to 1.66kHz .

We are reading FIFO continuously. we are observing FIFO data mis-alignment

Can somebody help on this?

Outcomes