AnsweredAssumed Answered

STM32 Cube Java JRE Issue

Question asked by c.adam on Feb 21, 2014
Latest reply on Jun 3, 2014 by pavlin.marko.001
I tried to run the new STM32Cube MX and I am getting a program needs JRE1.7.45 or newer.  I just installed the latest JRE, now just labeled 7 update X and it still will not launch.  I then tried to uninstall the program and it gave me a bunch of exceptions.  I was finally able to uninstall, and then reinstall.  It still does not work.  According to the user's manual it should even try and take you to the appropriate webpage to download the version of the JRE that is needed.  I would appreciate any help in looking at this.  I am running Win7-64 Pro

Outcomes