AnsweredAssumed Answered

older versions of cubemx and cube firmware libraries

Question asked by lee.tom.002 on Nov 21, 2016
Latest reply on Nov 21, 2016 by Clive One
Hi,

Is there somewhere I can obtain older versions of cubeMX and the cube firmware libraries?
since ST doesn't seem to maintain backward compatibility, I need cubeMX v4.14.0 and the stm32f4 cube library v1.11.0

Thanks
 

Outcomes