AnsweredAssumed Answered

Problem installing STM32CubeMX 4.15 in mac

Question asked by sanchez.david.002 on May 31, 2016
Latest reply on Oct 7, 2016 by STM32Cube-T
Hi all,

I want to install the Cube 4.15 in mi mac, but when I try to do this the following message shows up:

30-may-2016 23:33:01 INFO: Logging initialized at level 'INFO'
30-may-2016 23:33:01 INFO: Commandline arguments: 
30-may-2016 23:33:02 INFO: Detected platform: mac_osx,version=10.10.5,arch=x86,symbolicName=null,javaVersion=1.6.0_65
Exception in thread "main" java.lang.UnsupportedClassVersionError: com/st/microxplorer/install/InstallChecker : Unsupported major.minor version 51.0

The problem is that I have installed the version 1.8.0_91-b14 of JRE, any idea about how to solve this problem??

Thanks!

David

Outcomes