AnsweredAssumed Answered

EK3LV02DL evaluation kit

Question asked by kjo on Jan 18, 2011
Latest reply on Jan 18, 2011 by kjo
Did not really know where to post this so please tell me if there is a better place for my question.
I am using the EK3LV02DL evaluation kit with a LIS3LV02DL 3-axis accelerometer. This works fine in Windows XP, but when I try installing under Windows 7 i get a message box saying that i do not have Microsoft .Net framework 1.1 installed.
And when i connect the kit to the computer it does not accept the drivers for the "ST MEMS UNIT".
Thank you in advance 

Outcomes