AnsweredAssumed Answered

AP configuration

Question asked by ferrari.manuele on Mar 6, 2015
Latest reply on Mar 7, 2015 by Gerardo Gallucci
Hi, I have update SPWF01S firmware at 3.3version and now I need to create a AP with WPA protection.
I read in other post who the WPA setting is not supported for AP application, so AP is supported only by WEP standard? 
I try to enter with my smartphone in my net with WEP protection but I can't. "0" is the default password? How I set a new WEP password?  

I attach my statistic and variabiles:
+WIND:28:Station F4:09:D8:4A:59:CC Associated
# Dumping All Configuration Keys:
#  nv_manuf = ST
#  nv_model = SPWF01SA
#  nv_serial = 1613D16031
#  nv_wifi_macaddr = 00:80:E1:FF:8C:45
#  blink_led = 0
#  wind_off_low = 0x00000000
#  wind_off_medium = 0x00000000
#  wind_off_high = 0x00000000
#  user_desc = anonymous
#  escape_seq = at+s.
#  localecho1 = 0
#  console1_speed = 115200
#  console1_hwfc = 0
#  console1_enabled = 1
#  sleep_enabled = 0
#  standby_enabled = 0
#  standby_time = 10
#  wifi_tx_msdu_lifetime = 0
#  wifi_rx_msdu_lifetime = 0
#  wifi_operational_mode = 0x00000011
#  wifi_beacon_wakeup = 1
#  wifi_beacon_interval = 100
#  wifi_listen_interval = 0
#  wifi_rts_threshold = 3000
#  wifi_ssid = 73:65:72:61:66:69:6E:69:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00
#  wifi_ssid_len = 8
#  wifi_channelnum = 6
#  wifi_opr_rate_mask = 0x00003FCF
#  wifi_bas_rate_mask = 0x0000000F
#  wifi_mode = 3
#  wifi_auth_type = 0
#  wifi_atim_window = 0
#  wifi_powersave = 0
#  wifi_tx_power = 18
#  wifi_rssi_thresh = 0
#  wifi_rssi_hyst = 0
#  wifi_ap_idle_timeout = 120
#  wifi_beacon_loss_thresh = 10
#  wifi_priv_mode = 1
#  wifi_wep_keys[0] = E5:92:D2:86:40:00:00:00:00:00:00:00:00:00:00:00
#  wifi_wep_keys[1] = 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00
#  wifi_wep_keys[2] = 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00
#  wifi_wep_keys[3] = 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00
#  wifi_wep_key_lens = 04:00:00:00
#  wifi_wep_default_key = 0
#  wifi_wpa_psk_raw = 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00
#  wifi_wpa_psk_text =
#  ip_use_dhcp = 1
#  ip_use_httpd = 1
#  ip_mtu = 1500
#  ip_hostname = iwm-FF-8C-45
#  ip_apdomainname = captiveportal.net
#  ip_ipaddr = 255.255.255.255
#  ip_netmask = 255.255.255.255
#  ip_gw = 255.255.255.255
#  ip_dns = 255.255.255.255
#  ip_http_get_recv_timeout = 3000
#  ip_dhcp_timeout = 20
#  ip_sockd_timeout = 250


OK


+WIND:72:Station F4:09:D8:4A:59:CC Disassociated:8
# Status & Statistics:
#  version = 141106-0950875-SPWF01S
#  reset_reason = 2
#  conf_flag = 5
#  system_uptime = 214
#  system_sleeptime = 0
#  gpio_enable = 0
#  captiveportal = 1
#  wifi_state = 10
#  wifi_bssid = 00:80:E1:FF:8C:45
#  wifi_aid = 0
#  wifi_channelnum = 6
#  wifi_sup_rate_mask = 0x003FFFCF
#  wifi_bas_rate_mask = 0x0000000F
#  wifi_chan_activity2 = 0x00000040
#  wifi_max_tx_power = 18
#  wifi_reg_country =
#  wifi_dtim_period = 0
#  wifi_sleeping = 1
#  wifi_num_assoc = 0
#  ip_ipaddr = 172.31.69.1
#  ip_netmask = 255.255.255.0
#  ip_gw = 172.31.69.1
#  ip_dns = 208.67.222.222
#  ip_sock_open = 0
#  ip_sockd_port = 0
#  free_heap = 21752
#  min_heap = 21504
#  current_time = 2327

The "captiveportal.net" function is possible to disable?

thanks you

Outcomes