AnsweredAssumed Answered

STM32CubeMX 4.9.0 and FW1.7.0

Question asked by brianN on Jul 23, 2015
Latest reply on Aug 1, 2015 by denehan.joe
Hey guys, does STM32F4, V1.7.0 work with CubeMX4.9.0? 

I have CubeMX4.7.0 and only can use FW V1.5.0 (known bug I know), so trying to determine if I should update to CubeMX4.9.0.....

Outcomes